Apple AirPort Remote Denial of Service Vulnerability

Bugtraq ID: 16146
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2005-3714
Remote: Yes
Local: No
Published: Jan 05 2006 12:00AM
Updated: Jan 05 2006 12:00AM
Credit: Discovered by Michael Zanetta.
Vulnerable: Apple AirPort Extreme Firmware 5.5
Apple AirPort Express Firmware 6.1
Not Vulnerable: Apple AirPort Extreme Firmware 5.7
Apple AirPort Express Firmware 6.3


 

Privacy Statement
Copyright 2010, SecurityFocus