Apple AirPort Remote Denial of Service Vulnerability

Apple AirPort firmware is prone to a denial of service condition. This occurs when the device handles malformed packets.

Specific details regarding this issue are not currently known. This record will be updated when more information becomes available.

AirPort Express firmware versions prior to 6.3 and AirPort Extreme firmware versions prior to 5.7 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus