SysCP WebFTP Module Local File Include Vulnerability

SysCP WebFTP module is prone to a local file include vulnerability.

This may facilitate the unauthorized viewing of files and unauthorized execution of local scripts.

WebFTP 1.2.6 is reportedly vulnerable to this issue. Other versions may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus