Cisco IP Phone 7940 Remote Denial of Service Vulnerability

Solution:
Cisco has released a security notice to address this issue. Version 7.1(1) firmware for affected devices are now capable of throttling incoming connections, and will not reset themselves when attacked. Please see the referenced advisory for further information on obtaining fixed firmware.



 

Privacy Statement
Copyright 2010, SecurityFocus