EZDatabaseRemote PHP Script Code Execution Vulnerability

ezDatabase is prone to a remote PHP script code execution vulnerability.

An attacker can exploit this issue to execute arbitrary malicious PHP code and execute it in the context of the Web server process. These may facilitate a compromise of the application and the underlying system; other attacks are also possible.

ezDatabase version 2.0 is vulnerable to these issues; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus