Apache Geronimo Multiple Input Validation Vulnerabilities

Bugtraq ID: 16260
Class: Input Validation Error
CVE: CVE-2006-0254
Remote: Yes
Local: No
Published: Jan 16 2006 12:00AM
Updated: Aug 25 2008 10:45PM
Credit: Oliver Karow is credited with the discovery of this vulnerability.
Vulnerable: Redhat Red Hat Network Satellite Server 5.0
Redhat Red Hat Network Satellite Server 4.2
Redhat Network Satellite (for RHEL 4) 5.1
Redhat Network Satellite (for RHEL 4) 4.2
Redhat Network Satellite (for RHEL 3) 4.2
Apache Geronimo 1.0
Not Vulnerable: Apache Geronimo 1.1
Apache Geronimo 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus