GRSecurity Elevated Service Privileges Weakness

Bugtraq ID: 16261
Class: Design Error
CVE:
Remote: Yes
Local: Yes
Published: Jan 16 2006 12:00AM
Updated: Jan 16 2006 12:00AM
Credit: Julien Tinnes reported this issue to the vendor.
Vulnerable: grsecurity grsecurity Kernel Patch 2.1.7
grsecurity grsecurity Kernel Patch 2.1.6
grsecurity grsecurity Kernel Patch 2.1.5
grsecurity grsecurity Kernel Patch 2.1.4
grsecurity grsecurity Kernel Patch 2.1.3
grsecurity grsecurity Kernel Patch 2.1.2
grsecurity grsecurity Kernel Patch 2.1.1
grsecurity grsecurity Kernel Patch 2.1 .0
grsecurity grsecurity Kernel Patch 2.0.2
grsecurity grsecurity Kernel Patch 2.0.1
Not Vulnerable: grsecurity grsecurity Kernel Patch 2.1.8


 

Privacy Statement
Copyright 2010, SecurityFocus