Clipcomm CPW-100E and CP-100E VOIP Phones Remote Administrative Access Vulnerability

Bugtraq ID: 16289
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Jan 17 2006 12:00AM
Updated: Jan 17 2006 12:00AM
Credit: Discovered by Shawn Merdinger <shawnmer@gmail.com>.
Vulnerable: Clipcomm CPW-100E VOIP WIFI Phone 1.1.12
Clipcomm CP-100E VOIP WIFI Phone 1.1.60
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus