phpBB Rlink Module Rlink.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 16448
Class: Input Validation Error
Remote: Yes
Local: No
Published: Jan 31 2006 12:00AM
Updated: Feb 07 2006 08:54PM
Credit: Thomas Pollet is credited with the discovery of this vulnerability.
Vulnerable: Yourboard Rlink 1.0
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus