Adobe Multiple Local Privilege Escalation Vulnerabilities

Bugtraq ID: 16451
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: Jan 31 2006 12:00AM
Updated: Feb 07 2006 08:56PM
Credit: Sudhakar Govindavajhala and Andrew Appel discovered these issues.
Vulnerable: Adobe Photoshop CS2
Adobe Illustrator CS2
Adobe Help Center 0
Adobe Creative Suite 2.0
Adobe Creative Suite 2 Standard
Adobe Creative Suite 2 Premium
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus