Solaris/SunOS man/catman Vulnerability

The man and catman utilities are used to display and create preformatted versions of the on-line manuals. Vulnerabilities in these commands have been discovered that may be exploited to arbitrary files when man or catman is executed with root privileges.

The following versions of Solaris are affected:

7, 7_x86, 2.6, 2.6_x86, 2.5.1, 2.5.1_x86, 2.5, 2.5_x86, 2.4, 2.4_x86, and 2.3

The following versions of SunOS are affected:

4.1.4 and 4.1.3_U1


 

Privacy Statement
Copyright 2010, SecurityFocus