PAM-MySQL Code Execution And Denial Of Service Vulnerabilities

Bugtraq ID: 16564
Class: Unknown
CVE: CVE-2005-4713
CVE-2006-0056
Remote: Yes
Local: Yes
Published: Feb 09 2006 12:00AM
Updated: Jul 06 2016 02:40PM
Credit: The vendor disclosed these issues.
Vulnerable: pam_mysql pam_mysql 0.4.7
pam_mysql pam_mysql 0.4
pam_mysql pam_mysql 0.3
pam_mysql pam_mysql 0.2
pam_mysql pam_mysql 0.1
pam_mysql pam_mysql 0.7pre2
pam_mysql pam_mysql 0.7pre1
pam_mysql pam_mysql 0.6
pam_mysql pam_mysql 0.5
Gentoo Linux
Not Vulnerable: pam_mysql pam_mysql 0.6.2
pam_mysql pam_mysql 0.7pre3


 

Privacy Statement
Copyright 2010, SecurityFocus