Siteframe Beaumont Search.PHP Q Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 16596
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 12 2006 12:00AM
Updated: Feb 13 2006 06:58PM
Credit: Discovered by Kiki <federico.sana@alice.it>.
Vulnerable: Siteframe Siteframe Beaumont 5.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus