PostgreSQL Remote SET ROLE Privilege Escalation Vulnerability

Bugtraq ID: 16649
Class: Access Validation Error
CVE: CVE-2006-0553
Remote: Yes
Local: No
Published: Feb 14 2006 12:00AM
Updated: Feb 22 2006 04:22PM
Credit: Akio Ishida is credited with the discovery of this vulnerability.
Vulnerable: PostgreSQL PostgreSQL 8.1.1
PDGSoft Shopping Cart 8.1.2
PDGSoft Shopping Cart 8.1
OpenPKG OpenPKG 2.5
OpenPKG OpenPKG 2.4
OpenPKG OpenPKG 2.3
OpenPKG OpenPKG Current
Not Vulnerable: PostgreSQL PostgreSQL 8.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus