PHPNuke Your_Account Module Multiple Input Validation Vulnerabilities

Bugtraq ID: 16774
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 08 2005 12:00AM
Updated: Feb 23 2006 06:57PM
Credit: Discovered by Jason Lau.
Vulnerable: Francisco Burzi PHP-Nuke 7.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus