Battleaxe Software BttlxeForum Failure.ASP Cross-Site Scripting Vulnerability

Bugtraq ID: 16821
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 25 2006 12:00AM
Updated: Mar 01 2006 01:26AM
Credit: runvirus is credited with the discovery of this vulnerability.
Vulnerable: Battleaxe Software bttlxe Forum 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus