Compex NetPassage WPE54G Denial Of Service Vulnerability

NetPassage WPE54G is prone to a remote denial-of-service vulnerability. This issue is due to a failure in the device to properly handle user-supplied input.

An attacker can exploit this issue to crash the affected device, effectively denying service to legitimate users.


 

Privacy Statement
Copyright 2010, SecurityFocus