IRSSI DCC ACCEPT Denial of Service Vulnerability

Bugtraq ID: 16913
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Mar 02 2006 12:00AM
Updated: Mar 07 2006 05:41PM
Credit: Announced in an Ubuntu advisory.
Vulnerable: irssi irssi 0.8.9
irssi irssi 0.8.10rc5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus