GuppY Dwnld.PHP Remote Directory Traversal Vulnerability

GuppY is prone to a directory-traversal vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker can exploit this issue to corrupt files on a computer in the context of the webserver process. A successful exploit may result in a denial-of-service condition if sensitive files are corrupted.


 

Privacy Statement
Copyright 2010, SecurityFocus