GuppY Dwnld.PHP Remote Directory Traversal Vulnerability

Solution:
The vendor has released an update to address this issue. See the referenced vendor advisory for further information.


Guppy GuppY 2.4 p3

Guppy GuppY 2.4 p1

Guppy GuppY 2.4 p4

Guppy GuppY 2.4

Guppy GuppY 4.5

Guppy GuppY 4.5.10

Guppy GuppY 4.5.11

Guppy GuppY 4.5.3 a

Guppy GuppY 4.5.3

Guppy GuppY 4.5.4

Guppy GuppY 4.5.9


 

Privacy Statement
Copyright 2010, SecurityFocus