CyBoards PHP Lite Post.PHP SQL Injection Vulnerability

Bugtraq ID: 17107
Class: Input Validation Error
CVE: CVE-2006-1134
Remote: Yes
Local: No
Published: Mar 14 2006 12:00AM
Updated: Mar 16 2006 09:35AM
Credit: Aliaksandr Hartsuyeu is credited with the discovery of this vulnerability.
Vulnerable: Cyboards Cyboards PHP Lite 1.25
Cyboards Cyboards PHP Lite 1.21
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus