php iCalendar Arbitrary File Upload Vulnerability

Bugtraq ID: 17129
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 16 2006 12:00AM
Updated: Mar 17 2006 09:35PM
Credit: rgod is credited with the discovery of this vulnerability.
Vulnerable: PHP iCalendar PHP iCalendar 2.2.1
PHP iCalendar PHP iCalendar 2.0.1
PHP iCalendar PHP iCalendar 2.0 c
PHP iCalendar PHP iCalendar 2.0 b
PHP iCalendar PHP iCalendar 2.0 a2
PHP iCalendar PHP iCalendar 2.1
PHP iCalendar PHP iCalendar 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus