HP-UX Usermod Local Unauthorized Access Vulnerability

HP-UX usermod(1M) is prone to a local unauthorized-access vulnerability.

This may facilitate various attacks including information disclosure and potential code execution leading to privilege escalation.

HP-UX B.11.00, B.11.11, and B.11.23 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus