Invision Power Board Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 17144
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 17 2006 12:00AM
Updated: Mar 20 2006 08:24PM
Credit: Mr.SNAKE is credited with the discovery of these vulnerabilities.
Vulnerable: Invision Power Services Invision Board 2.0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus