PHPWebSite Multiple SQL Injection Vulnerabilities

Bugtraq ID: 17150
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 20 2006 12:00AM
Updated: Apr 13 2006 10:47PM
Credit: DaBDouB-MoSiKaR is credited with the discovery of these vulnerabilities.
Vulnerable: phpWebsite phpWebsite 0.8.3
phpWebsite phpWebsite 0.8.2
Not Vulnerable: phpWebsite phpWebsite 0.10.2
phpWebsite phpWebsite 0.10.1
+ Gentoo Linux
phpWebsite phpWebsite 0.10
phpWebsite phpWebsite 0.9.3 -4
phpWebsite phpWebsite 0.9.3 -3
phpWebsite phpWebsite 0.9.3 -2
phpWebsite phpWebsite 0.9.3 -1
phpWebsite phpWebsite 0.9.3


 

Privacy Statement
Copyright 2010, SecurityFocus