CutePHP CuteNews Function.PHP Local File Include Vulnerability

Bugtraq ID: 17152
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 20 2006 12:00AM
Updated: Mar 20 2006 10:34PM
Credit: Hamid Ebadi is credited with the discovery of this vulnerability.
Vulnerable: CutePHP CuteNews 1.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus