Avast! Antivirus Local Insecure Permissions Vulnerability

Bugtraq ID: 17158
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Mar 04 2006 12:00AM
Updated: Mar 21 2006 04:24PM
Credit: toadlife disclosed this issue.
Vulnerable: Avast Antivirus Home Edition 4.6.691
Avast Antivirus Home Edition 4.6.665
Avast Antivirus Home Edition 4.6.655
Avast Antivirus Home Edition 4.6.652
Avast Antivirus Home Edition 4.6
Avast Antivirus Home Edition 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus