EasyMoblog Img.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 17199
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 23 2006 12:00AM
Updated: Mar 23 2006 07:19PM
Credit: FarhadKey is credited with the discovery of this vulnerability.
Vulnerable: EasyMoblog EasyMoblog 0.5.1
EasyMoblog EasyMoblog 0.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus