Gentoo Nethack And Variants Local Privilege Escalation Vulnerability

Bugtraq ID: 17217
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Mar 23 2006 12:00AM
Updated: Mar 24 2006 11:09PM
Credit: Sune Kloppenborg Jeppesen reported this vulnerability.
Vulnerable: Gentoo Linux 1.4 _rc3
Gentoo Linux 1.4 _rc2
Gentoo Linux 1.4 _rc1
Gentoo Linux 1.4
Gentoo Linux 1.2
Gentoo Linux 1.1 a
Gentoo Linux 0.7
Gentoo Linux 0.5
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus