Tetris-BSD Tetris-bsd.scores Local Privilege Escalation Vulnerability

Tetris-BSD is prone to a local privilege-escalation vulnerability. The issue results from a design error.

A local attacker can leverage this issue to exploit latent vulnerabilities in applications by overwriting shared game data files.


 

Privacy Statement
Copyright 2010, SecurityFocus