Apache Struts Multiple Remote Vulnerabilities

Bugtraq ID: 17342
Class: Unknown
CVE: CVE-2006-1546
CVE-2006-1547
CVE-2006-1548
Remote: Yes
Local: No
Published: Mar 31 2006 12:00AM
Updated: May 15 2006 10:09PM
Credit: Paul Benedict, Bogdan Serban, and Tommy Wareing reported these issue to the vendor.
Vulnerable: S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
Apache Software Foundation Struts 1.1
Apache Struts 1.2.8
Apache Struts 1.2.7
+ Redhat Application Server AS 3
+ Redhat Application Server ES 3
+ Redhat Application Server WS 3
Apache Struts 1.1
Not Vulnerable: Apache Struts 1.2.9


 

Privacy Statement
Copyright 2010, SecurityFocus