Web-App.Org and Web-App.Net Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 17359
Class: Input Validation Error
CVE: CVE-2006-1427
Remote: Yes
Local: No
Published: Apr 03 2006 12:00AM
Updated: Jul 03 2007 07:57PM
Credit: r0t is credited with the discovery of these vulnerabilities.
Vulnerable: Web-APP.org WebAPP 0.9.9
Web-APP.org WebAPP 0.9.8
Web-APP.org WebAPP 0.9.7
Web-APP.org WebAPP 0.9.5
Web-APP.org WebAPP 0.9.4
Web-APP.org WebAPP 0.9.3
Web-APP.org WebAPP 0.9.9.3.2
Web-APP.org WebAPP 0.9.9.3
Web-APP.org WebAPP 0.9.9.2
Web-APP.org WebAPP 0.9.9.1
Web-APP.org WebAPP 0.9
Web-APP.org WebAPP 0.8
Web-APP.net WebAPP NE 0.9.9.3.4
Web-APP.net WebAPP NE 0.9.9.3.3
Web-APP.net WebAPP 0.9.9.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus