XMB Forum Flash Video Cross-Site Scripting Vulnerability

Bugtraq ID: 17445
Class: Input Validation Error
CVE: CVE-2006-1748
Remote: Yes
Local: No
Published: Apr 10 2006 12:00AM
Updated: Sep 10 2008 09:00PM
Credit: r0xes@7NA.org is credited with the discovery of this vulnerability.
Vulnerable: XMB Forum 1.9.8 SP2
XMB Forum 1.9.8
XMB Forum 1.9.6 Final
XMB Forum 1.9.6
XMB Forum 1.9.5 Final
XMB Forum 1.9.3
XMB Forum 1.9.2
XMB Forum 1.9.1
XMB Forum 1.9 beta
XMB Forum 1.9
XMB Forum 1.8 SP3
XMB Forum 1.8 SP2
XMB Forum 1.8 SP1
XMB Forum 1.8
Not Vulnerable: XMB Forum 1.9.10


 

Privacy Statement
Copyright 2010, SecurityFocus