Debian mnoGoSearch-Common Local Database Administrator Password Disclosure Vulnerability

Debian GNU/Linux is susceptible to a local information-disclosure vulnerability. This issue is due to the 'debconf' package improperly storing sensitive information in world-readable files.

This issue allows local users to gain access to the database administrator password to the 'mnogosearch-common' package. Information gained through exploiting this issue may aid malicious users in further attacks.


 

Privacy Statement
Copyright 2010, SecurityFocus