Adobe Document Server for Reader Extensions Multiple Remote Vulnerabilities

Bugtraq ID: 17500
Class: Unknown
CVE: CVE-2006-1627
CVE-2006-1785
CVE-2006-1786
CVE-2006-1787
CVE-2006-1788
Remote: Yes
Local: No
Published: Apr 13 2006 12:00AM
Updated: Jul 06 2016 02:40PM
Credit: Discovered by Tan Chew Keong and Carsten Eiram, Secunia Research.
Vulnerable: Adobe Graphics Server 2.1
Adobe Document Server 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus