Adobe Document Server for Reader Extensions Multiple Remote Vulnerabilities

Adobe Document Server for Reader Extensions, included with Graphics Server and Document Server, is prone to multiple vulnerabilities that may allow remote attackers to:

- perform cross-site scripting attacks
- gain access to potentially sensitive information
- bypass security restrictions to gain administrative access to the application.

Adobe Document Server for Reader Extensions version 6.0, included with Adobe Graphics Server 2.1 and Adobe Document Server 6.0, is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus