Sybase EAServer Manager Connection Cache Password Disclosure Vulnerability


Sybase Server Manager may expose passwords through the connection cache. A guest user could exploit this vulnerability to view another user's password.

EAServer 5.2 and 5.3 as well as products that embed these versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus