Mozilla Suite, Firefox, SeaMonkey, and Thunderbird Multiple Remote Vulnerabilities

Solution:
New versions of the Mozilla Suite, Firefox, SeaMonkey, and Thunderbird are available to address these issues. Most Mozilla applications have self-updating features that may be used to download and install fixes.

Please see the referenced advisories for information on obtaining and applying fixes.


Sun Solaris 10.0

Sun Solaris 8_sparc

HP HP-UX B.11.23

HP HP-UX B.11.11

Mozilla Thunderbird 0.8

Mozilla Firefox 1.0.4

Mozilla Browser 1.4.1

Mozilla Browser 1.6

SCO Unixware 7.1.4

S.u.S.E. Linux Professional 9.3


 

Privacy Statement
Copyright 2010, SecurityFocus