PHPAlbum Language.PHP File Include Vulnerability

Bugtraq ID: 17526
Class: Input Validation Error
CVE: CVE-2006-1839
Remote: Yes
Local: No
Published: Apr 15 2006 12:00AM
Updated: Nov 05 2008 05:05PM
Credit: rgod is credited with the discovery of this vulnerability.
Vulnerable: phpAlbum.net phpalbum 0.3.2 .3
phpAlbum.net phpalbum 0.2.3
phpAlbum.net phpalbum 4.1
Not Vulnerable: phpAlbum.net phpalbum 4.1.14


 

Privacy Statement
Copyright 2010, SecurityFocus