CutePHP CuteNews Editnews Module Cross-Site Scripting Vulnerability

Bugtraq ID: 17592
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 19 2006 12:00AM
Updated: Apr 20 2006 10:41PM
Credit: Discovered by LoK-Crew ~ Snake_23.
Vulnerable: CutePHP CuteNews 1.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus