PHP Net Tools Nettools.PHPArbitrary Shell Command Execution Vulnerability

Bugtraq ID: 17601
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 19 2006 12:00AM
Updated: Apr 19 2006 10:06PM
Credit: FOX_MULDER is credited with the discovery of this vulnerability.
Vulnerable: PHP Net Tools PHP Net Tools 2.7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus