Cisco Wireless Lan Solution Engine ArchiveApplyDisplay.JSP Cross-Site Scripting Vulnerability

Bugtraq ID: 17604
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 19 2006 12:00AM
Updated: Apr 19 2006 12:00AM
Credit: Adam Pointon of Assurance.com.au is credited with the discovery of this vulnerability.
Vulnerable: Cisco Wireless Lan Solution Engine Express 0
Cisco Wireless Lan Solution Engine 1130 2.0.5
Cisco Wireless Lan Solution Engine 1130 2.0 .2
Cisco Wireless Lan Solution Engine 1130 2.0
Cisco Wireless Lan Solution Engine 1105 2.5
Cisco Wireless Lan Solution Engine 1105 2.0.2
Cisco Wireless Lan Solution Engine 1105 2.0
Cisco Wireless Lan Solution Engine
Not Vulnerable: Cisco Wireless Lan Solution Engine Express 2.13
Cisco Wireless Lan Solution Engine 2.13


 

Privacy Statement
Copyright 2010, SecurityFocus