Beagle Helper Applications Arbitrary Code Execution Vulnerability

Bugtraq ID: 17611
Class: Input Validation Error
CVE: CVE-2006-1865
Remote: Yes
Local: Yes
Published: Apr 19 2006 12:00AM
Updated: Apr 28 2006 10:10PM
Credit: Chris Evans discovered this vulnerability.
Vulnerable: S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
Redhat Fedora Core5
Beagle Beagle 0.2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus