AspSitem Haberler.ASP SQL Injection Vulnerability

Bugtraq ID: 17616
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 19 2006 12:00AM
Updated: Apr 20 2006 07:47PM
Credit: Mustafa Can Bjorn IPEKCI <nukedx@nukedx.com> is credited with the discovery of this vulnerability.
Vulnerable: AspSitem AspSitem 1.83
Not Vulnerable: AspSitem AspSitem 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus