GNOME Foundation GDM .ICEauthority Improper File Permissions Vulnerability

Solution:
This issue has been addressed in the latest CVS repository.

Please see the referenced vendor advisories for more information.


GNOME GDM 2.8.0.5

GNOME GDM 2.6.0.8

GNOME GDM 2.6.0.7

GNOME GDM 2.8.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus