SolarWinds TFTP Server Directory Traversal Vulnerability

Bugtraq ID: 17648
Class: Input Validation Error
CVE: CVE-2006-1951
Remote: Yes
Local: No
Published: Apr 21 2006 12:00AM
Updated: Apr 21 2006 10:26PM
Credit: Rapid7 is credited with the discovery of this vulnerability.
Vulnerable: SolarWinds TFTP Server Standard Edition 5.0.55
SolarWinds TFTP Server Standard Edition 5.0 .60
SolarWinds TFTP Server 8.1
Not Vulnerable: SolarWinds TFTP Server 8.2


 

Privacy Statement
Copyright 2010, SecurityFocus