OpenTTD Multiple Denial Of Service Vulnerabilities

Bugtraq ID: 17661
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2006-1998
CVE-2006-1999
Remote: Yes
Local: No
Published: Apr 24 2006 12:00AM
Updated: Sep 07 2006 08:58PM
Credit: This issue was disclosed by Luigi Auriemma.
Vulnerable: OpenTTD OpenTTD 0.4.7
OpenTTD OpenTTD 0.4 .0.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus