OpenTTD Multiple Denial Of Service Vulnerabilities

OpenTTD is prone to multiple remote denial-of-service vulnerabilities.

An attacker can cause the application to crash or fail to function properly, thus denying service to legitimate users.


 

Privacy Statement
Copyright 2010, SecurityFocus