Blender BVF File Import Python Code Execution Vulnerability

Bugtraq ID: 17663
Class: Boundary Condition Error
CVE: CVE-2005-3302
Remote: Yes
Local: No
Published: Apr 24 2006 12:00AM
Updated: Dec 14 2006 04:38PM
Credit: Joxean Koret <joxeankoret@yahoo.es> discovered this issue.
Vulnerable: Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Blender Blender 2.36
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus