Pablo Software Solutions Quick 'n Easy FTP Server Logging Buffer Overflow Vulnerability

Bugtraq ID: 17681
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Apr 24 2006 12:00AM
Updated: Apr 25 2006 04:46PM
Credit: Iran Homeland Security is credited with the discovery of this vulnerability.
Vulnerable: Pablo Software Solutions Quick And Easy FTP Server 3.0
Pablo Software Solutions Quick And Easy FTP Server 1.71
Pablo Software Solutions Quick And Easy FTP Server 1.70
Pablo Software Solutions Quick And Easy FTP Server 1.64
Pablo Software Solutions Quick And Easy FTP Server 1.63
Pablo Software Solutions Quick And Easy FTP Server 1.62
Pablo Software Solutions Quick And Easy FTP Server 1.61
Pablo Software Solutions Quick And Easy FTP Server 1.60
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus